tocsin

PyPI/pillow CVE-2026-112899: medium, EPSS 0.54%

Pillow: EPS load(scale) lets Ghostscript render past the decompression bomb limit

Action: Upgrade pillow to 13.0.0 or later.

pip install pillow==13.0.0

Affected

introducedfixedlast affected
2.3.013.0.0-

Fixed versions

13.0.0

Sources

CVE-2026-112899 · published · modified · JSON