tocsin

RubyGems/rubygems-update CVE-2018-1000073: high 7.5, EPSS 4.91%

RubyGems Link Following vulnerability

Action: Upgrade rubygems-update to 2.7.6 or later.

bundle update rubygems-update

Affected

introducedfixedlast affected
02.7.6-

Fixed versions

2.7.6

Sources

CVE-2018-1000073 · published · modified · JSON