tocsin

PyPI/grpcio CVE-2023-4785: high 7.5, EPSS 0.77%

Denial of Service Vulnerability in gRPC TCP Server (Posix-compatible platforms)

Action: Upgrade grpcio to 1.53.2 or later.

pip install grpcio==1.55.3
pip install grpcio==1.54.3
pip install grpcio==1.53.2

Affected

introducedfixedlast affected
1.55.01.55.3-
1.54.01.54.3-
1.53.01.53.2-

Fixed versions

1.55.31.54.31.53.2

Sources

CVE-2023-4785 · published · modified · JSON