tocsin

PyPI/openc3 CVE-2024-43795: medium 6.1, EPSS 0.48%

OpenC3 Cross-site Scripting in Login functionality (`GHSL-2024-128`)

Action: Upgrade openc3 to 5.19.0 or later.

pip install openc3==5.19.0

Affected

introducedfixedlast affected
05.19.0-

Fixed versions

5.19.0

Sources

CVE-2024-43795 · published · modified · JSON