tocsin

PyPI/apache-airflow CVE-2026-49487: medium 6.5, EPSS 0.66%

Apache Airflow exposes deferred trigger kwargs in task-instance API responses

Action: Upgrade apache-airflow to 3.3.0 or later.

pip install apache-airflow==3.3.0

Affected

introducedfixedlast affected
03.3.0-

Fixed versions

3.3.0

Sources

CVE-2026-49487 · published · modified · JSON