tocsin

PyPI/keystone CVE-2013-1865: medium 5.3, EPSS 2.63%

OpenStack Keystone Improper Authentication vulnerability

Action: Upgrade keystone to 2012.2.4 or later.

pip install keystone==2012.2.4

Affected

introducedfixedlast affected
2012.22012.2.4-

Fixed versions

2012.2.4

Sources

CVE-2013-1865 · published · modified · JSON