tocsin

PyPI/gitpython CVE-2026-87817: high 8.8, EPSS 0.42%

GitPython: Repository content can impersonate the git directory, leading to arbitrary code execution

Action: Upgrade gitpython to 3.1.60 or later.

pip install gitpython==3.1.60

Affected

introducedfixedlast affected
03.1.60-

Fixed versions

3.1.60

Sources

CVE-2026-87817 · published · modified · JSON