tocsin

PyPI/sopel-plugins-channelmgnt CVE-2021-21431: high 7.6, EPSS 1.08%

Improper Input Validation in sopel-plugins.channelmgnt

Action: Upgrade sopel-plugins-channelmgnt to 2.0.1 or later.

pip install sopel-plugins-channelmgnt==2.0.1

Affected

introducedfixedlast affected
02.0.1-

Fixed versions

2.0.1

Sources

CVE-2021-21431 · published · modified · JSON