tocsin

PyPI/pretalx CVE-2023-28458: medium 4.3, EPSS 3.46%

pretalx allows path traversal in HTML export

Action: Upgrade pretalx to 2.3.2 or later.

pip install pretalx==2.3.2

Affected

introducedfixedlast affected
2.3.12.3.2-

Fixed versions

2.3.2

Sources

CVE-2023-28458 · published · modified · JSON