tocsin

PyPI/wagtail CVE-2026-54263: high 7.3, EPSS 0.36%

Wagtail: Reflected XSS in dynamic image URL generator view

Action: Upgrade wagtail to 7.3.3 or later.

pip install wagtail==7.3.3
pip install wagtail==7.4.2

Affected

introducedfixedlast affected
7.37.3.3-
7.47.4.2-

Fixed versions

7.3.37.4.2

Sources

CVE-2026-54263 · published · modified · JSON