tocsin

PyPI/matrix-synapse CVE-2021-21332: medium 6.9, EPSS 1.22%

Cross-site scripting (XSS) vulnerability in the password reset endpoint

Action: Upgrade matrix-synapse to 1.27.0 or later.

pip install matrix-synapse==1.27.0

Affected

introducedfixedlast affected
01.27.0-

Fixed versions

1.27.0

Sources

CVE-2021-21332 · published · modified · JSON