tocsin

PyPI/psd-tools CVE-2026-27809: critical 9.1, EPSS 0.48%

psd-tools: Compression module has unguarded zlib decompression, missing dimension validation, and hardening gaps

Action: Upgrade psd-tools to 1.12.2 or later.

pip install psd-tools==1.12.2

Affected

introducedfixedlast affected
01.12.2-

Fixed versions

1.12.2

Sources

CVE-2026-27809 · published · modified · JSON