tocsin

PyPI/redis CVE-2023-28858: low 3.7, EPSS 1.02%

redis-py Race Condition vulnerability

Action: Upgrade redis to 4.3.6 or later.

pip install redis==4.4.3
pip install redis==4.5.3
pip install redis==4.3.6

Affected

introducedfixedlast affected
4.4.04.4.3-
4.5.04.5.3-
4.2.04.3.6-

Fixed versions

4.4.34.5.34.3.6

Sources

CVE-2023-28858 · published · modified · JSON