tocsin

PyPI/marimo CVE-2026-39987: critical 9.8, exploited, EPSS 99.56%

Marimo: Pre-Auth Remote Code Execution via Terminal WebSocket Authentication Bypass

Action: Upgrade marimo to 0.23.0 or later.

pip install marimo==0.23.0

Affected

introducedfixedlast affected
00.23.0-

Fixed versions

0.23.0

Sources

CVE-2026-39987 · published · modified · JSON