tocsin

PyPI/apache-airflow CVE-2023-39508: high 8.8, EPSS 2.63%

Apache Airflow Execution with Unnecessary Privileges

Action: Upgrade apache-airflow to 2.6.0b1 or later.

pip install apache-airflow==2.6.0b1

Affected

introducedfixedlast affected
02.6.0b1-

Fixed versions

2.6.0b1

Sources

CVE-2023-39508 · published · modified · JSON