tocsin

PyPI/matrix-synapse CVE-2023-32682: medium 5.4, EPSS 0.75%

Synapse has improper checks for deactivated users during login

Action: Upgrade matrix-synapse to 1.85.0 or later.

pip install matrix-synapse==1.85.0

Affected

introducedfixedlast affected
01.85.0-

Fixed versions

1.85.0

Sources

CVE-2023-32682 · published · modified · JSON