tocsin

PyPI/keystone CVE-2014-3476: medium, EPSS 2.33%

OpenStack Identity Keystone is vulnerable to Block delegation escalation of privilege

Action: Upgrade keystone to 8.0.0a0 or later.

pip install keystone==8.0.0a0

Affected

introducedfixedlast affected
08.0.0a0-

Fixed versions

8.0.0a0

Sources

CVE-2014-3476 · published · modified · JSON