PyPI/paddlepaddle CVE-2023-52313: medium 4.7, EPSS 0.49%
PaddlePaddle floating point exception in paddle.argmin and paddle.argmax
Action: Upgrade paddlepaddle to 2.6.0 or later.
pip install paddlepaddle==2.6.0Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.6.0 | - |
Fixed versions
| 2.6.0 |
Sources
- osv: GHSA-275c-w5mq-v5m2
- https://nvd.nist.gov/vuln/detail/CVE-2023-52313
- https://github.com/PaddlePaddle/Paddle/commit/6ef71779197ad6faf51ac295022ab5008d81372f
- https://github.com/PaddlePaddle/Paddle
- https://github.com/PaddlePaddle/Paddle/blob/develop/security/advisory/pdsa-2023-022.md
- https://github.com/pypa/advisory-database/tree/main/vulns/paddlepaddle/PYSEC-2024-145.yaml
CVE-2023-52313 · published · modified · JSON