PyPI/praisonai CVE-2026-40088: critical 9.6, EPSS 0.42%
PraisonAI Vulnerable to OS Command Injection
Action: Upgrade praisonai to 4.5.121 or later.
pip install praisonai==4.5.121Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.5.121 | - |
| 0 | 4.5.121 | - |
Fixed versions
| 4.5.121 |
Sources
- osv: GHSA-2763-cj5r-c79m
- https://github.com/MervinPraison/PraisonAI/security/advisories/GHSA-2763-cj5r-c79m
- https://nvd.nist.gov/vuln/detail/CVE-2026-40088
- https://github.com/MervinPraison/PraisonAI
- https://github.com/MervinPraison/PraisonAI/releases/tag/v4.5.121
CVE-2026-40088 · published · modified · JSON