PyPI/tensorflow CVE-2021-37673: medium 5.5, EPSS 0.15%
`CHECK`-fail in `MapStage`
Action: Upgrade tensorflow to 2.3.4 or later.
pip install tensorflow==2.3.4pip install tensorflow==2.4.3pip install tensorflow==2.5.1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.3.4 | - |
| 2.4.0 | 2.4.3 | - |
| 2.5.0 | 2.5.1 | - |
Fixed versions
| 2.3.4 | 2.4.3 | 2.5.1 |
Sources
- osv: GHSA-278g-rq84-9hmg
- https://github.com/tensorflow/tensorflow/security/advisories/GHSA-278g-rq84-9hmg
- https://nvd.nist.gov/vuln/detail/CVE-2021-37673
- https://github.com/tensorflow/tensorflow/commit/d7de67733925de196ec8863a33445b73f9562d1d
- https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-cpu/PYSEC-2021-586.yaml
- https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-gpu/PYSEC-2021-784.yaml
- https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow/PYSEC-2021-295.yaml
- https://github.com/tensorflow/tensorflow
CVE-2021-37673 · published · modified · JSON