tocsin

PyPI/gradio CVE-2024-47871: high 8.1, EPSS 0.18%

Gradio uses insecure communication between the FRP client and server

Action: Upgrade gradio to 5.0.0 or later.

pip install gradio==5.0.0

Affected

introducedfixedlast affected
05.0.0-

Fixed versions

5.0.0

Sources

CVE-2024-47871 · published · modified · JSON