tocsin

PyPI/paste CVE-2012-0878: medium 6.5, EPSS 4.03%

Paste Script has improper group memberships permissions

Action: Upgrade paste to 1.7.5.1 or later.

pip install paste==1.7.5.1

Affected

introducedfixedlast affected
01.7.5.1-

Fixed versions

1.7.5.1

Sources

CVE-2012-0878 · published · modified · JSON