tocsin

PyPI/apache-airflow CVE-2026-33264: critical 9.8, EPSS 1.65%

Apache Airflow allows code execution through unsafe serialized DAG deserialization

Action: Upgrade apache-airflow to 3.3.0 or later.

pip install apache-airflow==3.3.0

Affected

introducedfixedlast affected
03.3.0-

Fixed versions

3.3.0

Sources

CVE-2026-33264 · published · modified · JSON