tocsin

PyPI/ipython CVE-2023-24816: medium 4.5, EPSS 1.31%

IPython vulnerable to command injection via set_term_title

Action: Upgrade ipython to 8.10.0 or later.

pip install ipython==8.10.0

Affected

introducedfixedlast affected
08.10.0-

Fixed versions

8.10.0

Sources

CVE-2023-24816 · published · modified · JSON