PyPI/motioneye CVE-2022-25568: high 7.5, EPSS 6.88%
MotionEye allows attackers to access sensitive information
Action: Upgrade motioneye to 0.43.1b1 or later.
pip install motioneye==0.43.1b1Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.43.1b1 | - |
Fixed versions
| 0.43.1b1 |
Sources
- osv: GHSA-2c7w-v459-cwgf
- https://nvd.nist.gov/vuln/detail/CVE-2022-25568
- https://github.com/ccrisan/motioneye/issues/2292
- https://github.com/motioneye-project/motioneye/commit/c60b64af5bb8c09189071522a1f6796cb44340b0
- https://github.com/motioneye-project/motioneye
- https://github.com/pypa/advisory-database/tree/main/vulns/motioneye/PYSEC-2022-43141.yaml
- https://www.pizzapower.me/2022/02/17/motioneye-config-info-disclosure
CVE-2022-25568 · published · modified · JSON