PyPI/plone-app-theming CVE-2020-28736: high 8.8, EPSS 1.45%
Improper Restriction of XML External Entity Reference in Plone
Action: Upgrade plone-app-theming to 4.1.6 or later.
pip install plone-app-theming==4.1.6Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.1.6 | - |
Fixed versions
| 4.1.6 |
Sources
- osv: GHSA-2c8c-84w2-j38j#PyPI/plone-app-theming
- https://nvd.nist.gov/vuln/detail/CVE-2020-28736
- https://github.com/plone/Products.CMFPlone/issues/3209
- https://dist.plone.org/release/5.2.3/RELEASE-NOTES.txt
- https://github.com/advisories/GHSA-2c8c-84w2-j38j
- https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2020-248.yaml
- https://www.misakikata.com/codes/plone/python-en.html
CVE-2020-28736 · published · modified · JSON