tocsin

PyPI/django CVE-2018-7537: medium 5.3, EPSS 4.37%

Django Denial-of-service possibility in truncatechars_html and truncatewords_html template filters

Action: Upgrade django to 1.8.19 or later.

pip install django==2.0.3
pip install django==1.11.11
pip install django==1.8.19

Affected

introducedfixedlast affected
2.02.0.3-
1.111.11.11-
1.81.8.19-

Fixed versions

2.0.31.11.111.8.19

Sources

CVE-2018-7537 · published · modified · JSON