tocsin

PyPI/langchain-core CVE-2026-26013: low 3.7, EPSS 0.43%

LangChain affected by SSRF via image_url token counting in ChatOpenAI.get_num_tokens_from_messages

Action: Upgrade langchain-core to 1.2.11 or later.

pip install langchain-core==1.2.11

Affected

introducedfixedlast affected
01.2.11-

Fixed versions

1.2.11

Sources

CVE-2026-26013 · published · modified · JSON