tocsin

PyPI/cadwyn CVE-2025-53528: high 7.6, EPSS 0.28%

Cadwyn vulnerable to XSS on the docs page

Action: Upgrade cadwyn to 5.4.3 or later.

pip install cadwyn==5.4.3

Affected

introducedfixedlast affected
05.4.3-

Fixed versions

5.4.3

Sources

CVE-2025-53528 · published · modified · JSON