tocsin

PyPI/matrix-synapse CVE-2021-21274: medium 4.3, EPSS 2.16%

Denial of service attack via .well-known lookups

Action: Upgrade matrix-synapse to 1.25.0 or later.

pip install matrix-synapse==1.25.0

Affected

introducedfixedlast affected
0.99.01.25.0-

Fixed versions

1.25.0

Sources

CVE-2021-21274 · published · modified · JSON