tocsin

PyPI/keystone CVE-2019-19687: high 8.8, EPSS 1.78%

OpenStack Keystone Credential Leakage

Action: Upgrade keystone to 15.0.1 or later.

pip install keystone==15.0.1
pip install keystone==16.0.1

Affected

introducedfixedlast affected
15.0.015.0.1-
16.0.016.0.1-

Fixed versions

15.0.116.0.1

Sources

CVE-2019-19687 · published · modified · JSON