tocsin

PyPI/docling CVE-2026-44022: medium 5.5, EPSS 0.21%

Docling: Potential Path Traversal via LaTeX \includegraphics and \input Commands

Action: Upgrade docling to 2.91.0 or later.

pip install docling==2.91.0

Affected

introducedfixedlast affected
2.73.02.91.0-

Fixed versions

2.91.0

Sources

CVE-2026-44022 · published · modified · JSON