tocsin

PyPI/python-gnupg CVE-2014-1928: high 7.5, EPSS 0.61%

python-gnupg's shell_quote function does not properly escape characters

Action: Upgrade python-gnupg to 0.3.6 or later.

pip install python-gnupg==0.3.6

Affected

introducedfixedlast affected
0.3.50.3.6-

Fixed versions

0.3.6

Sources

CVE-2014-1928 · published · modified · JSON