tocsin

PyPI/mailman CVE-2021-34337: medium 6.3, EPSS 0.30%

Mailman Core vulnerable to timing attacks

Action: Upgrade mailman to 3.3.5 or later.

pip install mailman==3.3.5

Affected

introducedfixedlast affected
03.3.5-

Fixed versions

3.3.5

Sources

CVE-2021-34337 · published · modified · JSON