PyPI/django CVE-2025-13473: medium 5.3, EPSS 0.80%
Django has Observable Timing Discrepancy
Action: Upgrade django to 4.2.28 or later.
pip install django==6.0.2pip install django==5.2.11pip install django==4.2.28Affected
| introduced | fixed | last affected |
|---|---|---|
| 6.0a1 | 6.0.2 | - |
| 5.2a1 | 5.2.11 | - |
| 4.2a1 | 4.2.28 | - |
Fixed versions
| 6.0.2 | 5.2.11 | 4.2.28 |
Sources
- osv: GHSA-2mcm-79hx-8fxw
- nvd: CVE-2025-13473
- https://docs.djangoproject.com/en/dev/releases/security
- https://github.com/django/django
- https://github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2026-42.yaml
- https://groups.google.com/g/django-announce
- https://www.djangoproject.com/weblog/2026/feb/03/security-releases
CVE-2025-13473 · published · modified · JSON