tocsin

PyPI/skia-python: high 8.1

skia-python vendors vulnerable libfreetype because of pinned cibuildwheel version

Action: Upgrade skia-python to 144.0.post1 or later.

pip install skia-python==144.0.post1

Affected

introducedfixedlast affected
0144.0.post1-

Fixed versions

144.0.post1

Sources

published · modified · JSON