tocsin

PyPI/gitpython CVE-2024-22190: high 7.8, EPSS 0.32%

Untrusted search path under some conditions on Windows allows arbitrary code execution

Action: Upgrade gitpython to 3.1.41 or later.

pip install gitpython==3.1.41

Affected

introducedfixedlast affected
03.1.41-

Fixed versions

3.1.41

Sources

CVE-2024-22190 · published · modified · JSON