tocsin

PyPI/cleo CVE-2022-42966: medium 5.9, EPSS 0.99%

cleo is vulnerable to Regular Expression Denial of Service (ReDoS)

Action: Upgrade cleo to 2.0.0 or later.

pip install cleo==2.0.0

Affected

introducedfixedlast affected
1.0.0a12.0.0-

Fixed versions

2.0.0

Sources

CVE-2022-42966 · published · modified · JSON