tocsin

PyPI/trac CVE-2006-5878: high 7.5, EPSS 2.22%

Edgewall Trac Cross-site request forgery (CSRF) vulnerability

Action: Upgrade trac to 0.10.1 or later.

pip install trac==0.10.1

Affected

introducedfixedlast affected
00.10.1-

Fixed versions

0.10.1

Sources

CVE-2006-5878 · published · modified · JSON