tocsin

PyPI/apache-airflow CVE-2026-67587: high 8.8, EPSS 0.61%

Apache Airflow Task SDK Callback deserialization can import arbitrary modules in the scheduler

Action: Upgrade apache-airflow to 3.3.1 or later.

pip install apache-airflow==3.3.1

Affected

introducedfixedlast affected
3.3.03.3.1-

Fixed versions

3.3.1

Sources

CVE-2026-67587 · published · modified · JSON