tocsin

PyPI/langchain CVE-2023-36258: critical 9.8, EPSS 1.07%

langchain arbitrary code execution vulnerability

Action: Upgrade langchain to 0.0.247 or later.

pip install langchain==0.0.247

Affected

introducedfixedlast affected
00.0.247-

Fixed versions

0.0.247

Sources

CVE-2023-36258 · published · modified · JSON