tocsin

PyPI/streampipes CVE-2024-30471: low 3.7, EPSS 0.66%

Apache StreamPipes potentially allows creation of multiple identical accounts

Action: Upgrade streampipes to 0.95.0 or later.

pip install streampipes==0.95.0

Affected

introducedfixedlast affected
00.95.0-

Fixed versions

0.95.0

Sources

CVE-2024-30471 · published · modified · JSON