tocsin

PyPI/apache-airflow CVE-2026-45360: high 7.3, EPSS 0.68%

Apache Airflow Vulnerable to Deserialization of Untrusted Data

Action: Upgrade apache-airflow to 3.2.2 or later.

pip install apache-airflow==3.2.2

Affected

introducedfixedlast affected
3.2.03.2.2-

Fixed versions

3.2.2

Sources

CVE-2026-45360 · published · modified · JSON