tocsin

PyPI/brotli CVE-2020-36846, CVE-2020-8927: medium 6.5, EPSS 0.66%

Integer overflow in the bundled Brotli C library

Action: Upgrade brotli to 1.0.8 or later.

pip install brotli==1.0.8

Affected

introducedfixedlast affected
01.0.8-

Fixed versions

1.0.8

Sources

CVE-2020-36846, CVE-2020-8927 · published · modified · JSON