tocsin

PyPI/openssl-encrypt CVE-2026-74879: medium, EPSS 0.44%

openssl-encrypt's readiness endpoint leaks database error details to unauthenticated callers

Action: Upgrade openssl-encrypt to 1.4.0 or later.

pip install openssl-encrypt==1.4.0

Affected

introducedfixedlast affected
01.4.0-

Fixed versions

1.4.0

Sources

CVE-2026-74879 · published · modified · JSON