tocsin

PyPI/vantage6 CVE-2024-21653: medium 6.5, EPSS 0.47%

vantage6 has insecure SSH configuration for node and server containers

Action: Upgrade vantage6 to 4.2.0 or later.

pip install vantage6==4.2.0

Affected

introducedfixedlast affected
04.2.0-

Fixed versions

4.2.0

Sources

CVE-2024-21653 · published · modified · JSON