tocsin

PyPI/nltk CVE-2021-3828: high 7.5, EPSS 1.59%

NLTK Vulnerable to REDoS

Action: Upgrade nltk to 3.6.4 or later.

pip install nltk==3.6.4

Affected

introducedfixedlast affected
03.6.4-

Fixed versions

3.6.4

Sources

CVE-2021-3828 · published · modified · JSON