tocsin

PyPI/gunicorn CVE-2018-1000164: high 7.5, EPSS 2.37%

Gunicorn contains Improper Neutralization of CRLF sequences in HTTP headers

Action: Upgrade gunicorn to 19.5.0 or later.

pip install gunicorn==19.5.0

Affected

introducedfixedlast affected
019.5.0-

Fixed versions

19.5.0

Sources

CVE-2018-1000164 · published · modified · JSON