tocsin

PyPI/apache-airflow CVE-2026-48891: medium 4.3, EPSS 0.64%

Apache Airflow exposes unreadable DAG identifiers in the scheduling dependencies graph

Action: Upgrade apache-airflow to 3.3.0 or later.

pip install apache-airflow==3.3.0

Affected

introducedfixedlast affected
03.3.0-

Fixed versions

3.3.0

Sources

CVE-2026-48891 · published · modified · JSON