tocsin

PyPI/django CVE-2019-3498: medium 6.5, EPSS 3.43%

Improper Input Validation in Django

Action: Upgrade django to 1.11.18 or later.

pip install django==1.11.18
pip install django==2.0.10
pip install django==2.1.5

Affected

introducedfixedlast affected
1.11a11.11.18-
2.0a12.0.10-
2.1a12.1.5-

Fixed versions

1.11.182.0.102.1.5

Sources

CVE-2019-3498 · published · modified · JSON